You must be logged in to post messages.
Please login or register

Technical Help
Moderated by Yeebaagooon, TAG

Hop to:    
Welcome! You are not logged in. Please Login or Register.7 replies
Age of Mythology Heaven » Forums » Technical Help » "Your version does not match the hosts version" multiplayer error.
Bottom
Topic Subject:"Your version does not match the hosts version" multiplayer error.
Dingo224
Mortal
posted 25 January 2012 10:16 PM EDT (US)         
I'm just about ready to send my computer across the room...


Anyways, I finally recived a new AOM Dics 1 and 2 from amazon.com, and It has been playing fine with no errors.

But...whenever I go on gameranger and join a game, it launches, then when it gets to the lan screen, it gives the, "Your version does not match the hosts version" error.

And we both have 1.10! I'm getting super mad right now because the main purpose I bought it again, was to play some multiplayer! Oh, and of course you can't make any new accounts on AOM online ( -_-)...

But if anyone can PLEASE help me with this problem, i'd be very happy .
AuthorReplies:
WarriorMario
Mortal
posted 26 January 2012 08:52 AM EDT (US)     1 / 7       
do you have any mods installed?

We cannot rely on luck to be successful.
Dingo224
Mortal
posted 26 January 2012 03:10 PM EDT (US)     2 / 7       
No, I don't like mods :L.
WarriorMario
Mortal
posted 27 January 2012 06:33 AM EDT (US)     3 / 7       
did you try to deinstal your game, deleted the folders and installed it again?

We cannot rely on luck to be successful.
Dingo224
Mortal
posted 28 January 2012 12:48 PM EDT (US)     4 / 7       
Yes. I reinstalled it 2 times, nothing happened. I then uninstalled everything that was in my age of mythology foler, then installed it. it still gave the error.
WarriorMario
Mortal
posted 28 January 2012 01:00 PM EDT (US)     5 / 7       
did you downloaded 2 patches 1 for aom and the other for the expansion?

and can u give your account id so I can add u on gameranger and see if u can join my game?

We cannot rely on luck to be successful.
DragonQ
SC2H Seraph
posted 30 January 2012 06:27 AM EDT (US)     6 / 7       
One of you has the pre-patched DVD version of the game, the other has the 2 CD version. They are not compatible.

Take my love, take my land, take me where I cannot stand.
I don't care, I'm still free, you can't take the sky from me.
Take me out to the black, tell them I ain't comin' back.
Burn the land and boil the sea, you can't take the sky from me.
There's no place I can be, since I found Serenity.
But you can't take the sky from me...
hiro_filipp
Mortal
posted 03 February 2012 06:29 PM EDT (US)     7 / 7       
I had the same problem. The solution is to place in your age of mythology directory the aom.exe CRACK and rename the original to aom2.exe or to anything else you like in order to be able to connect online on ESO if you want to, cause online gameplay requires the original 1.10 aom.exe or 1.03 aomx.exe for titans. Then, you must create a shortcut that leads to \aom2.exe / \aomx2.exe if you want to be able to go online on ESO. This site will help you out: http://sites.google.com/site/aomfreeonline/

ΕΛΛΑΣ

[This message has been edited by hiro_filipp (edited 02-03-2012 @ 07:06 PM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Age of Mythology Heaven | HeavenGames