You must be logged in to post messages.
Please login or register

Technical Help
Moderated by Yeebaagooon, TAG

Hop to:    
Welcome! You are not logged in. Please Login or Register.19 replies
Age of Mythology Heaven » Forums » Technical Help » Age of Mythology - Initialization Failed - Error
Bottom
Topic Subject:Age of Mythology - Initialization Failed - Error
VeX_Sino
Mortal
posted 17 September 2009 04:54 PM EDT (US)         
Evey time I lode up aom, as soon as it gets threw the start up movie thing, it pops up error box, and says
Initialization Failed


Does anyone know whats going wrong or how to fix...
I would really like to get back to map making...
AuthorReplies:
aZeusdude2
Mortal
posted 17 September 2009 05:04 PM EDT (US)     1 / 19       
Where were you?

Peter Fallon
Mortal
(id: Xzyiothe)
posted 17 September 2009 05:07 PM EDT (US)     2 / 19       
Wrong forum.

Read the FAQ.

☭ Long live the Turk ☭
"Xzy is the worst parts of kman and legion combined, only with proper spelling so you know he's smart enough to act otherwise if he wasn't such an idiot." - theferret
"Xzy is like all of the terrible Guardian contributors rolled into one person. Proof that you can genetically engineer a humanoid abomination." - Fiindil
figgyo78
Mortal
posted 17 September 2009 05:12 PM EDT (US)     3 / 19       
Try starting in safe mode?

Fig -
1) any tree or shrub belonging to the genus Ficus, of the mulberry family
2) a contemptibly trifling or worthless amount; the least bit: His help wasn't worth a fig.
VeX_Sino
Mortal
posted 17 September 2009 05:13 PM EDT (US)     4 / 19       
I know this is wrong forum... but this is the most checked forum, so I posted in here...
Peter Fallon
Mortal
(id: Xzyiothe)
posted 17 September 2009 05:17 PM EDT (US)     5 / 19       
I know this is wrong forum... but this is the most checked forum, so I posted in here...
That doesn't matter. If you want help you go to where you can get it, not where you can make the most noise. Read the FAQ.

People who don't post in the Technical Help forum likely can't help you, which is why they don't post there. See my reasoning?

☭ Long live the Turk ☭
"Xzy is the worst parts of kman and legion combined, only with proper spelling so you know he's smart enough to act otherwise if he wasn't such an idiot." - theferret
"Xzy is like all of the terrible Guardian contributors rolled into one person. Proof that you can genetically engineer a humanoid abomination." - Fiindil
VeX_Sino
Mortal
posted 17 September 2009 05:35 PM EDT (US)     6 / 19       
yea I do... but I kinda really want aom working again tho, lol
Peter Fallon
Mortal
(id: Xzyiothe)
posted 17 September 2009 05:36 PM EDT (US)     7 / 19       
.. Read the FAQ. Hell. I even gave you the full URL which clearly displays the solution. Would you like a copy and paste? Just click the link.

☭ Long live the Turk ☭
"Xzy is the worst parts of kman and legion combined, only with proper spelling so you know he's smart enough to act otherwise if he wasn't such an idiot." - theferret
"Xzy is like all of the terrible Guardian contributors rolled into one person. Proof that you can genetically engineer a humanoid abomination." - Fiindil
VeX_Sino
Mortal
posted 17 September 2009 05:44 PM EDT (US)     8 / 19       
kk, just asking tho, ya think it might be nottuds advanced editer, that was the last think I put on aom, but it was working fine befor, it just instantly stoped working... I even reinstaled aom, and it was working, than I put in editer, and now it doesn't, gaaaaa.
Alex_Of_Macedon
Mortal
posted 17 September 2009 06:13 PM EDT (US)     9 / 19       
It happened to me sometimes, only solution is to reinstall AoM, then it works perfectly, so as long as you still got your CD key there should be no problem

Winner of the AoMH Screenshot Tournament IV
Some of my cinematics: Vinland Saga Dies Irae (Day of Wrath) The Bow of Odysseus The Final Destination of Alexander the Great
VeX_Sino
Mortal
posted 17 September 2009 07:03 PM EDT (US)     10 / 19       
well I just reinstaled... becuase it wasn't working... and now its not working again.... gaaaa,,,, lol
Alex_Of_Macedon
Mortal
posted 17 September 2009 07:05 PM EDT (US)     11 / 19       
When I reinstalled the 2 times this bug happened it then worked so I got no clue for you

Winner of the AoMH Screenshot Tournament IV
Some of my cinematics: Vinland Saga Dies Irae (Day of Wrath) The Bow of Odysseus The Final Destination of Alexander the Great
Guard of Olympus
Mortal
posted 18 September 2009 02:46 AM EDT (US)     12 / 19       
That happened to me once too. I just uninstalled the game and installed it again. I uninstalled and re-installed both AoM and AoM:TT

~Guard of Olympus ~
_______________________________________
Jag ser mot solen och tankarna de fr mig hem till AomH SD igen
Learn how to create a website from scratch!
_______________________________________
Dark Times|My work (4.6)|Teaser #2
nottud
Mortal
posted 18 September 2009 05:17 PM EDT (US)     13 / 19       
Did you delete any files? That can cause the proble. I hope it wasn't my editor that caused it - I never heard of my editor causing it before - are you sure?

The boy with the mad imagination
Prepare for the ultimate duel!
Learn to use all my triggers and what you can do with them. Visit here.
Find out and download the transform trigger here.
Play some minigames I have created outside AOM including some 3D games here.
VeX_Sino
Mortal
posted 18 September 2009 07:29 PM EDT (US)     14 / 19       
no im not really sure it was ur editer... but it was working befor I put in editer... and now it doesn't... but It don't really matter anymore, I found a glitch that makes it work... but if I try it anyother way it will **** up.
nottud
Mortal
posted 19 September 2009 03:10 AM EDT (US)     15 / 19       
What have you done to make it work?

The boy with the mad imagination
Prepare for the ultimate duel!
Learn to use all my triggers and what you can do with them. Visit here.
Find out and download the transform trigger here.
Play some minigames I have created outside AOM including some 3D games here.
VeX_Sino
Mortal
posted 19 September 2009 09:27 AM EDT (US)     16 / 19       
well everytime I want to start up aom... I have to go to the add/remove programs.. press remove aom titans, and than cancel, than just start up aom, if I don't do that, it doesn't work. like wtf. lol
Skeduk
Mortal
posted 19 September 2009 01:12 PM EDT (US)     17 / 19       
maybe it wont work when you have programs that arent AOM running.that happens to me sometimes.

Current Projects:None!
Finished Work:Forest of Traitors

[This message has been edited by Skeduk (edited 09-19-2009 @ 01:13 PM).]

VeX_Sino
Mortal
posted 19 September 2009 02:14 PM EDT (US)     18 / 19       
no... I had 9 diff internet pages up and 7 of em were chat rooms, 1 was facebook, and 1 was aomh., it still worked. lol
Nanodude
Mortal
(id: geodude)
posted 19 September 2009 11:08 PM EDT (US)     19 / 19       
There could be programs running in the background that are using up the CPU, I usually have 6 processes in the background that I have to clear to play a game.

<3
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Mythology Heaven | HeavenGames