You must be logged in to post messages.
Please login or register

Technical Help
Moderated by Yeebaagooon, TAG

Hop to:    
Welcome! You are not logged in. Please Login or Register.6 replies, Closed
Age of Mythology Heaven » Forums » Technical Help » bugged UI
Bottom
Topic Subject:bugged UI
Werorn
Citizen
posted 22 October 2018 11:56 AM EDT (US)         
Hi, so, I happen to have a few mods installed, some of which I don't remember their names, except for the ESanta UI.
Now, let's go to the main topic of this post.
Basically, I was playing all good and well in my Age of Mythology: The Titans when, suddenly, I make a dumb choice. I decide to play vanilla AoM, and try it out for a bit. How dumb it was. The game crashed, and I just decided to let it be and go back to TT, but oh my, it was now broken!
The UI is all messed up, I can't see it, I can still play, selecting units and building with my keyboard, but the UI is completely gone, except for some very few pixel on the upright left corner of the screen, which I don't know what they mean.
Here, have a look.
And yes, I've already tried uninstalling ESanta. It didn't work. (link in case the /img method doesn't work: https://imgur.com/a/dBHkgII)
With that said, this has happened before, that's why I've said it had been a dumb choice, but I remember fixing it only through a full re-install of the game. I'd very much like to avoid this, since I, as I've said before, have some mods and custom settings that I wouldn't like to lose, that's why I've come to you, and see if you happen to know any kind of solution.
Thank you from beforehand.

[This message has been edited by Werorn (edited 10-22-2018 @ 11:57 AM).]

AuthorReplies:
TAG
That AoM Guy
(id: aom expert)
posted 24 October 2018 06:00 PM EDT (US)     1 / 6       
Go into the editor, make a trigger effect with "Cinematic Mode: Off", playtest it, and see if it fixes your issue. If you don't know how to do this let me know.

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
Werorn
Citizen
posted 24 October 2018 08:30 PM EDT (US)     2 / 6       
No, unfortunately it doesn't fix it.
TAG
That AoM Guy
(id: aom expert)
posted 26 October 2018 11:54 AM EDT (US)     3 / 6       
Have you tried opening back up vanilla to see if there are any issues there? And who knows maybe the mere fact of opening it could solve your problem in TT.

Also make sure you try that cinematic mode trick in both versions.

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.

[This message has been edited by TAG (edited 10-26-2018 @ 11:55 AM).]

Werorn
Citizen
posted 26 October 2018 12:55 PM EDT (US)     4 / 6       
Still the same results. I guess my only way out is uninstalling the mods, and maybe reinstalling them.
TAG
That AoM Guy
(id: aom expert)
posted 28 October 2018 10:02 PM EDT (US)     5 / 6       
what was happening when the game crashed, and what kind of crash was it?

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.

[This message has been edited by TAG (edited 10-28-2018 @ 10:02 PM).]

Werorn
Citizen
posted 29 October 2018 02:15 PM EDT (US)     6 / 6       
I've found the mod that was causing the problem. It's called ''New X Editor'', after uninstalling and installing mod per mod, testing what was the problem, I found out that that one was the... one. I've reinstalled that one and now everything's fine, thanks a lot for your time for helping me, though. I'll try closing this topic.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Mythology Heaven | HeavenGames