You must be logged in to post messages.
Please login or register

Scenario Design
Moderated by Yeebaagooon, TAG, nottud

Hop to:    
Welcome! You are not logged in. Please Login or Register.7 replies
Age of Mythology Heaven » Forums » Scenario Design » Black Water?
Bottom
Topic Subject:Black Water?
PseudoWalrus
Mortal
posted 13 March 2004 10:08 PM EDT (US)         
Ever since installing the scenario "The Lay of Vestrigard", the water in AoM and AoM:TT has suddenly turned a very dark green color. I've followed the instructios for uninstalling the scenario, but the putrid water persists, any ideas what file I should delete to fix this? I've tried reinstalling, and that also hasn't worked.

Thanks in advance.

AuthorReplies:
Auron_
Mortal
(id: auron 2)
posted 13 March 2004 10:21 PM EDT (US)     1 / 7       
email kind jared

Auron: || Aurons Site || Aurons AoM:TT Creations || MY POETRY WEBSITE ||
Mythos_Ruler
Mortal
posted 14 March 2004 01:01 AM EDT (US)     2 / 7       
I have had this problem ever since installing Titans patch 1.02 (or whatever the latest one was in February) and after updating my NVidia drivers. It certainly is NOT a problem with a scenario.

Did you recently update AOM?
Did you recently update your graphics drivers?
Have you installed any kind of mod (New X Editor, etc.)?

What are your system specs?

oddy
Mortal
posted 14 March 2004 05:44 AM EDT (US)     3 / 7       
Maybe that scn contained a terrain mod too. Some people include terrain mods of others to make shure that their scenario's are compatible.

A condition is not a trigger.
An effect is not a trigger.
A trigger is a combination of one or more conditions and effects.
It causes effects to happen if and when conditions are met.
Period.
PseudoWalrus
Mortal
posted 18 March 2004 06:45 PM EDT (US)     4 / 7       
Just downloaded the newest Nvidia driver pack for my Geforce 2 MX. That must have been it. Strange how new drivers can screw things up that worked fine before...
Mythos_Ruler
Mortal
posted 19 March 2004 12:08 PM EDT (US)     5 / 7       
Pseudo, I have a GeForce2 MX and I updated my drivers and it fixed my problems as well! Looks like NVidia just had some problems with it's previous driver release.
Matei
Mortal
posted 19 March 2004 05:20 PM EDT (US)     6 / 7       
I think the water was meant to be somewhat green, maybe I'm wrong though.

Programmer on 0 A.D., author of Norse Wars, co-author of Fort Wars.
Mythos_Ruler
Mortal
posted 20 March 2004 11:31 PM EDT (US)     7 / 7       
No, Matei, this was specifically an NVIDIA driver problem with their GeForce2 MX cards. It's been fixed. If anyone else has this problem, I highly recommend downloading NVIDIA's latest drivers as their previous driver release was the cause.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Mythology Heaven | HeavenGames