You must be logged in to post messages.
Please login or register

Scenario Design
Moderated by Yeebaagooon, TAG

Hop to:    
Welcome! You are not logged in. Please Login or Register.33 replies
Age of Mythology Heaven » Forums » Scenario Design » Cinematic mode is automatically enabled?
Bottom
Topic Subject:Cinematic mode is automatically enabled?
« Previous Page  1 2  Next Page »
BreiterStorch
Mortal
posted 07 December 2018 12:45 PM EDT (US)         
Hello there,

in my newest scenario everytime I run the mission it automatically puts me in cinematic mode. I created a trigger that turns it off, however, it simply restarts the mission then 2 times before taking me back to the editor.
Strangely enough, I never created a trigger that activates cinematic mode.

Thanks in advance for possible fixes!

Best regards.
AuthorReplies:
TAG
That AoM Guy
(id: aom expert)
posted 19 December 2018 01:44 PM EDT (US)     26 / 33       
Just a suggestion, start with the original scenario file that you sent me instead of the one I sent back to you, just to keep things consistent. It does have that fade in in the beginning, but if you can look past that for the time being, you'll know it wasnt caused by something I did.

Not saying what I did incredibly affected anything but you never know. Let's solve that problem first, and then I can fix the fade in for you if you'd like.

I will also take a look back at the scenario myself and see what this is all about.

(Remember if you're in need of both versions they're attached to your emails that were sent.)

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.

[This message has been edited by TAG (edited 12-19-2018 @ 01:50 PM).]

BreiterStorch
Mortal
posted 20 December 2018 11:21 AM EDT (US)     27 / 33       
I just tried out the old version. This one isn't crashing when started in multiplayer so it actually might have to do something with your fixes.
TAG
That AoM Guy
(id: aom expert)
posted 20 December 2018 12:51 PM EDT (US)     28 / 33       
Well if you've done enough tests and you're completely sure of that, it seems you cant have both fixes. If you created this scenario using the campaign one as a base, you're going to have that empty fade in.

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
BreiterStorch
Mortal
posted 20 December 2018 01:24 PM EDT (US)     29 / 33       
I managed to remove the fade in the version that isn't crashing.
TAG
That AoM Guy
(id: aom expert)
posted 20 December 2018 02:12 PM EDT (US)     30 / 33       
Seems like you're all set then!

How did you manage to do that anyway?

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
BreiterStorch
Mortal
posted 21 December 2018 10:48 AM EDT (US)     31 / 33       
I just created a trigger that turns the cinematic mode off. I don't know why it now works but at least it does, right?
TAG
That AoM Guy
(id: aom expert)
posted 21 December 2018 09:58 PM EDT (US)     32 / 33       
well of course but the fade is still there

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
Hammerhands
Mortal
posted 03 January 2019 08:17 PM EDT (US)     33 / 33       
« Previous Page  1 2  Next Page »
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Mythology Heaven | HeavenGames