You must be logged in to post messages.
Please login or register

Website Feedback and Info
Moderated by Yeebaagooon, TAG, Elrich

Hop to:    
Welcome! You are not logged in. Please Login or Register.19 replies
Age of Mythology Heaven » Forums » Website Feedback and Info » Screenshots not appearing when submitting mods!
Bottom
Topic Subject:Screenshots not appearing when submitting mods!
WollieWoltaz
Citizen
posted 12 July 2016 10:57 AM EDT (US)         
When I have submitted a file to the downloads section everytime the screenshot won't appear?? I first have to rightclick on this little sign and save as.
http://imgur.com/nflC3GT

And then it will appear, but not right away. How to change this?

~WollieWoltaz,
AuthorReplies:
WollieWoltaz
Citizen
posted 18 July 2016 11:59 AM EDT (US)     1 / 19       
Sorry for putting this in the Technical help forum. Didn't know excactly where to put it... But it's moved to here now.
But does someone knows why this is happening?

Thanks,
TAG
That AoM Guy
(id: aom expert)
posted 18 July 2016 04:23 PM EDT (US)     2 / 19       
Try Ctrl + F5. Special refresh.

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
WollieWoltaz
Citizen
posted 19 July 2016 00:25 AM EDT (US)     3 / 19       
Already tried that several times but that's not working for me. Any other solutions?
Yeebaagooon
EXCO Emeritus
posted 21 July 2016 04:49 PM EDT (US)     4 / 19       
Still not working? It appears there for me.

______________________________________ Yeebaagooon ______________________________________
____________________ AoMH Seraph ____________________
"I saw the picture and became immediately worried about Yeeb seducing and buying out Zen" - Shanks13
"Yeebaagooon had never seen a more handsome man in all his life. He couldn't control himself, He needed to act. Gripping the mirror in his strong arms he kissed the figure before him..." - Out Reach
AoMH: Unfinished Scenarios|Singleplayer: Codename Ripto 5.0|Multiplayer: Minigames X 4.7|CSC 7
Ex Seraphs Dictator, Spore Heaven Seraph
WollieWoltaz
Citizen
posted 21 July 2016 04:53 PM EDT (US)     5 / 19       
No still Isn't working at my side. Still the same issue with all my mods i submitted
TAG
That AoM Guy
(id: aom expert)
posted 21 July 2016 06:38 PM EDT (US)     6 / 19       
Yep, I can see them all too.

Has to be something on your end.

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
Eurotool
Hero
posted 21 July 2016 07:11 PM EDT (US)     7 / 19       
Yep, it's working here too. It's a strange problem, did you try switching browsers? Clear your cache or do a ipconfig /flushdns.

▬▬▬▬▬▬
WollieWoltaz
Citizen
posted 23 July 2016 09:09 AM EDT (US)     8 / 19       
It is working on a different browser (internet explorer). But not with Firefox! And that's the browser I use.
I did a ipconfig /flushdns, but that's not working either.
So any other solutions?

Thanks,
WollieWoltaz
Citizen
posted 27 July 2016 01:44 PM EDT (US)     9 / 19       
Screens still not showing up. I even refreshed my whole firefox browser.
What more can I do? please....
TAG
That AoM Guy
(id: aom expert)
posted 27 July 2016 10:32 PM EDT (US)     10 / 19       
Any other type of images anywhere else or on any other site that don't show up?

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
WollieWoltaz
Citizen
posted 28 July 2016 10:44 AM EDT (US)     11 / 19       
No I checked that to. It's only on heavengames.
TAG
That AoM Guy
(id: aom expert)
posted 19 September 2016 05:56 PM EDT (US)     12 / 19       
Ever figure this out?

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
WollieWoltaz
Citizen
posted 20 September 2016 10:18 AM EDT (US)     13 / 19       
No still having this problem. When I start up my computer and go to the downloads section, the screenshots are still not appearing. Any other suggestions?
TAG
That AoM Guy
(id: aom expert)
posted 25 October 2016 11:08 AM EDT (US)     14 / 19       
Nope, definitely something on your end but no idea how to fix it.

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
WollieWoltaz
Citizen
posted 25 October 2016 11:32 AM EDT (US)     15 / 19       
I think it's a firefox update problem because I can see the screens when i'm on internet explorer but not with firefox. I will try an older version, see if that works.
WollieWoltaz
Citizen
posted 26 October 2016 11:24 AM EDT (US)     16 / 19       
Fixed. I went to options in firefox and unchecked
"Blocking dangerous and misleading content" from the security preferences. That did the trick.

Thanks for any help.
Izalith
Citizen
(id: Lilitu)
posted 14 November 2016 05:44 PM EDT (US)     17 / 19       
Oh, thats.. bad. I replaced a screenshot a dozen times and still cant see it on Firefox.

Also I get a red window and malware warnings when trying to download anything from AoM-Heaven. Pls fix.. ? o.x

Looks like that every time I try to download something: https://2.bp.blogspot.com/-50XpWIl8jY4/V9t0soXWZ3I/AAAAAAAAbCo/K2e_zifRk4gCW2nBSueb3U6GeHv6g8XvwCLcB/s640/Screenshot_1002.png

The "why was this page reported"-link leads there: https://support.mozilla.org/en-US/kb/how-does-phishing-and-malware-protection-work?as=u&utm_source=inproduct
WollieWoltaz
Citizen
posted 15 November 2016 00:17 AM EDT (US)     18 / 19       
I have it fixed, no more red window and malware warnings. Just look at my last post you need to uncheck a box in firefox options ans then ctrl-f5 the webpage.
Izalith
Citizen
(id: Lilitu)
posted 15 November 2016 01:33 PM EDT (US)     19 / 19       
Yeah, I saw that. Also this issue has already been reported long ago: http://aom.heavengames.com/cgi-bin/forums/display.cgi?action=ct&f=3,29745,,20

But I dont want to disable firefox security, so I keep it with the extra clicks to download X_X
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Mythology Heaven | HeavenGames