You must be logged in to post messages.
Please login or register

Technical Help
Moderated by Yeebaagooon

Hop to:    
Topic Subject: Throwing out after a campaign mission
posted 29 June 2019 09:11 PM EDT (US)   
Game is throwing me out after a scenario mission. Also when I wait too much in options screen. I bought it from Steam. Can anyone help?
posted 01 July 2019 06:25 PM EDT (US)     1 / 8  
On what OS do you run the game ?
Did you try to uninstall and reinstall it ?

[This message has been edited by Noxon (edited 07-01-2019 @ 06:25 PM).]

posted 02 July 2019 05:28 AM EDT (US)     2 / 8  
Does it always happen in the same scenario of the campaign? Which scenario and campaign is it happening on?
posted 02 July 2019 06:31 AM EDT (US)     3 / 8  
It is Windows, and I tried to reinstall it.

It happens in every scenario. It is extended edition btw.
posted 02 July 2019 11:51 AM EDT (US)     4 / 8  
It is strange. I wonder if it's the next mission UI or the campain progress trigger that is corrupted.

Can you still continue to the next mission after wining one and restarting the game ? Or are you blocked at the first scenario in every campaigns ?

Does this happens when you win on another game mode like a supremacy game ?

[This message has been edited by Noxon (edited 07-02-2019 @ 11:53 AM).]

posted 02 July 2019 12:49 PM EDT (US)     5 / 8  
Oh I had to say that sorry, When I finish a campaign mission, I click to next scenario. After that games shut itself down. I can open it again and I can move on. But it is really hard to open again and again everytime.
posted 04 July 2019 03:56 AM EDT (US)     6 / 8  
Hm... I don't really know.

There should be a corrupted file somewhere, that came during installation. In your case, I don't think that it is a hardware issue.
I run the game on W10 and I occasionnaly had some craches before, but it was always during a game (for no reason).

Perhaps, try to uninstall the game from Steam, then go to -> C:\Program Files\Steam\steamapps\common\ and look for an "Age of Mythology" folder, maybe it still keep some trails somewhere... If it's the case, delete the folder, then install the game again.

Did you buy the "Tale Of Dragons" extension ?

You can also ask your question on AoM Steam Community Support :
You should have more visibility for this kind of problem.
posted 04 July 2019 08:03 AM EDT (US)     7 / 8  
Yes I bought Tale of Dragon, I'vee tried to uninstall the game but as you say there might be some garbage in that file. Thank you for your support!
posted 25 July 2019 02:14 PM EDT (US)     8 / 8  
Did you ever get this figured out?

And did you buy or download the game?

Age of Mythology Heaven » Forums » Technical Help » Throwing out after a campaign mission
You must be logged in to post messages.
Please login or register
Hop to:    
Age of Mythology Heaven | HeavenGames